壊れにくいSSDの選び方

PhpStormで対応 JavaScript のバージョンを上げる

Let definitions are not supported by current Javascript version」、Letには対応してないよ、と言われるので PhpStorm で使用するJavascript のバージョンを上げる。

 

スポンサーリンク
この記事を書いた人:まちゃ
ガジェット好き 自作PC歴20年超え スマホゲームのエンジニア アニメ・ゲーム好き

表示されるメッセージ

英語

「Let definitions are not supported by current Javascript version」

 

 

 

日本語

「現在の JavaScript バージョンでは Let definitions はサポートされていません」

 

設定する

PhpStormの設定画面を開く

Languages & Frameworks > JavaScript

ここでJavaScript のバージョンを変更できる。

英語

 

日本語

 

結果

let の下の波線は消えた。

 

 

 

試したver:PhpStorm2017.3

購入して本当によかった、おすすめガジェット
購入して本当によかった、おすすめガジェット

おもしろそうなガジェットや生活が便利・快適になりそうなのを見つけると、ついついポチってしまいます。

そんな様々なガジェットの中から、実際に購入して良かったと感じたおすすめのガジェットを紹介します。

\ 今すぐチェック /
Amazonで安く買い物する方法

ガジェットなどをAmazonでお得に買い物するには、Amazonギフト券にあらかじめチャージしてから購入するのがおすすめです。

Amazonギフト券は現金でチャージするたびにポイントが 最大2.5% 貯まります。

現金派クレカを持てなくても、Amazonギフト券を活用するとお得です!

 
\ 最大2.5%のポイントバック /
現金なので安心
クレカ無くてもOK
PhpStorm
このページをシェアする
プロガジ.DEV

コメント

目次へ
タイトルとURLをコピーしました